Schlagwort-Archive: Level1

Firefox Certificate workaround

Yesterday I got the message that my current version of Firefox could not categorize as safe my add-on. This morning there was an new update to Firefox 66.0.3 and I thought the problem was fixed, but it was not fixed. … Weiterlesen

Veröffentlicht unter Linux | Verschlagwortet mit , , , , , , | Kommentare deaktiviert für Firefox Certificate workaround